Network issues related to correlation server and files.imunify360.com

Incident Report for CloudLinux

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 08:29 UTC

Investigating

Currently you may see issues with:
-files.imunify360.com availability;
-installation and license activation;
-Imunify360/AV UI stats loading.

In error log following records can be found:
WARNING [2026-02-05 10:37:49,195] defence360agent.files: Files update failed with error: urllib/http error while updating files, url: https://files.imunify360.com/static/php-immunity/v1/description.json, err: HTTP Error 504: Gateway Time-out, try: 8
WARNING [2026-02-05 10:38:25,574] defence360agent.files: Files update failed with error: urllib/http error while updating files, url: https://files.imunify360.com/static/php-immunity/v1/description.json, err: HTTP Error 504: Gateway Time-out, try: 9
ERROR [2026-02-05 10:39:06,441] defence360agent.files: Failed to update files [None] with error: urllib/http
Posted Feb 05, 2026 - 13:07 UTC
This incident affected: CloudLinux Network.